Funkcje zaokrąglające w analizie Excelowej

W poniższym wpisie opisuję kilka rodzajów funkcji zaokrąglających, które można stosować w analizach Excelowych oraz najważniejsze korzyści z ich używania.

1. ZAOKR.DO.CAŁK
Najprostszym i najbardziej podstawowym zaokrągleniem jest zaokrąglenie do liczby całkowitej. Wpisujemy formułę =ZAOKR.DO.CAŁK(A1) gdzie A1 jest komórką z liczbą ułamkową, którą chcemy zaokrąglić do liczby całkowitej.

2. ZAOKR
Innym podstawowym, ale bardzo pomocnym w analizach zaokrągleniem jest =ZAOKR(A1;2), gdzie A1 to komórka, którą chcemy zaokrąglić, a po średniku wpisujemy ilość miejsc po przecinku. Excel czyta to w taki sposób: 0 to zaokrąglenie to liczby całkowitej, 1 – jedno miejsce po przecinku itd.

Takie działanie to zaokrąglenie do najbliższej liczby lub najbliższego ułamka. Jeżeli część ułamkowa jest równa 0,5 lub większa, liczba jest zaokrąglana w górę, jeżeli część ułamkowa jest mniejsza niż 0,5, liczba jest zaokrąglana w dół. W ten sam sposób zaokrąglane są liczby całkowite.

3. ZAOKR.DÓŁ lub ZAOKR.GÓRA
Funkcja zaokrągla liczbę w dół w kierunku zera (lub w górę dalej od zera). Składnia funkcji to =ZAOKR.DÓŁ(A1;1) gdzie A1 to komórka z liczbą, którą chcemy zaokrąglić, a 1 po średniku to dokładność zaokrąglenia (w tym przypadku 1 miejsce po przecinku). Różnica pomiędzy tym zaokrągleniem, a zaokrągleniem z pkt. 2 jest taka, że zawsze będziemy zaokrąglali w dół lub zawsze w górę, niezależnie od tego jaką wartość będzie miała część ułamkowa. Dla niektórych analiz może to być kluczowe.

4. ZAOKR.W.DÓŁ lub ZAOKR.W.GÓRĘ
Zastosowanie tej funkcji daje nam wartość liczby, zaokrąglając ją w dół/górę, do najbliższej wielokrotności liczby, którą wpiszemy po średniku. Jako przykład możemy użyć zaokrąglenia, które wyeliminuje ułamki z cen – zgodnie z tym jakie są dostępne monety.W komórce A1 mamy cenę 5,74 zł. Jeżeli użyjemy fomuły =ZAOKR.W.GÓRĘ(A1;0,01) cena zostanie zaokrąglona do najbliższej drobnej monety.

5. ZAOKR.DO.TEKST
Ostatnią funkcją zaokrąglenia, którą opiszę, jest ZAOKR.DO.TEKST, która zaokrągla liczbę w takim sam sposób jak ZAOKR, ale wynikiem w komórce jest pole, które ma format tekstowy. =ZAOKR.DO.TEKST(A1;3) pokaże nam pole tekstowe z dokładnie takimi samymi danymi, jak w komórce A1, zachowując 3 miejsca po przecinku.

W artykule opisanych jest tylko kilka z dostępnych w pakiecie MS Office i Excelu zaokrągleń. Powyższa wiedza może służyć jako podstawa, która pozwoli na rozwijanie umiejętności analitycznych z zakresu analizy Excelowej.

Więcej informacji nt. analiz danych i raportów znajdziesz na: http://wyszukajpionowo.pl

Może Ci się również spodoba

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.